ARMADA Vassal Probleme

Nach unten

ARMADA Vassal Probleme Empty ARMADA Vassal Probleme

Beitrag  8_Tank_8 am Mi 21 Nov 2018, 09:26

Moin
Habe mir die Vassal Software installiert und musste feststellen, dass dort keine Werte auf den Karten angezeigt werden :(
Ist dieses Problem bekannt ?

LG

8_Tank_8
Neuankömmling


Nach oben Nach unten

ARMADA Vassal Probleme Empty Re: ARMADA Vassal Probleme

Beitrag  Never go solo am Mi 21 Nov 2018, 10:01

Habe Vassal seit neustem auch und habe das gleiche Problem.
Never go solo
Never go solo
Einwohner des MER


Nach oben Nach unten

ARMADA Vassal Probleme Empty Re: ARMADA Vassal Probleme

Beitrag  187-Leon am Mi 21 Nov 2018, 10:16

Guckt euch mal die Videos von Green Knight an. Der hat das ganze gebastelt und erklärt wie die installation funtkioniert

https://www.youtube.com/watch?v=DienJ3_Qx1c&list=PLpEV1z8WCSNa4jWGPnJKUxLkdsTa-suiP

Man muss das Armada Graphic pack installieren.."Armada_graphics_pack_v3.9.1.zip". bzw. die Dateien in der ArmadaModule_3.9.1.vmod-Datei durch die Dateien im "Armada_graphics_pack_v3.9.1.zip" ersetzen und danach das Armada-Modul installieren. Dann funktioniert es. Ist etwas kompliziert aber es lohnt sich.

187-Leon
187-Leon
Einwohner des MER


Nach oben Nach unten

ARMADA Vassal Probleme Empty Re: ARMADA Vassal Probleme

Beitrag  8_Tank_8 am Mi 21 Nov 2018, 14:24

Problem gelöst :) Vielen Dank. !!!!!!!!!!!!
Tatsächlich einfach die Bilder in die VMOD kopieren und fertig ist.... !!!!!
Deutsche Karten wäre ja ntürlich auch cool gewesen, aber egal :) geht auch problemlos so.

Die Videos hatte ich schon angefangen. Aber wenn man relativ schnell auf Probleme stößt hört man halt auf... wie immer im Leben :)

LG

8_Tank_8
Neuankömmling


Nach oben Nach unten

ARMADA Vassal Probleme Empty Re: ARMADA Vassal Probleme

Beitrag  Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten